GNS3

| Thursday, February 28, 2008

What is GNS3 I hear you cry? Well, imho, it is the best tool on the market to practice router configuration without having an actual router in front of you. What sets it apart is that it is a Cisco IOS emulator, not one of those nasty simulators that constrain the commands that can be used. The caveat is that you will need a Cisco IOS, for example I use the 3660 Crypto IOS. I have a support contract with Cisco so I can access an IOS however if you look around enough you will be able to find a Cisco IOS for yourself.

GNS3 is actually the graphical front-end of Dynamips/Dynagen and allows you to drag-and-drop routers onto a stage, connect them up, run IOS on them, and save their configs, just as if you had your own network. It can be a little confusing to set up first of all so I will present a step-by-step guide below of how to install and configure GNS3 including a couple of advanced options which will allow you to run Cisco Security Device Manager (SDM) on your PC.

Installation and Configuration

This process needs to be done only the once.

1. Download GNS3 from http://www.gns3.net/download and choose the installer which includes Dynamips, WinPCap and the binary version of GNS3 and install, accepting the various licence agreements etc.

2. You now need a Cisco IOS. Get one from http://www.cisco.com if you have a CCO account with Support or find an IOS on Google.

3. Now open up GNS3.
















4. Go to Edit-->IOS Images and Hypervisors and you should get a screen similar to below.
















5. In the Settings section you need to point to the IOS image you copied in Step 2 then click on Save. The value of the IDLE PC section will be blank and leave blank for now. Now click on Close.

6. Now go to Edit-->Preferences then click on Dynamips on the left-hand side. You should get a screen similar to below.


















7. The executable path should point to the dynamips-wxp.exe in the Program Files directory. Change the Working Directory to a desired folder then click on the Test button. You should see that Dynamips has successfully started, if so click Apply then OK. If not you should double-check the Executable Path and the Working Directory:




8. On the main screen drag a router onto the main screen then right-click on it and show hostname. Now click on Emulation Mode.
















9. Click on the Play button on the tool bar to start the Cisco IOS.

10. In the bottom pane marked “Console” type console R0 to set up a console session with your router similar to below.












11. Say “No” to initial configuration dialog until you get to the Router> prompt. Now type enable to go into Enable mode.

12. Go back to the GNS3 session (screenshot in Step 8) KEEPING THE CONSOLE SESSION OPEN.

13. Type idlepc get your-router-name for example idlepc get R0 and wait for some idlepc values to be displayed. Make a note of these values and click Cancel.
















14. By default Dynamips will take up 100% of your CPU usage and you need to specify an idlepc value to get that changed. Close down the console session and go to Design Mode in GNS3. Open up Task Manager on your PC (usually CTRL-ALT-DELETE) then go to the Performance tab.

















15. Go to Edit-->IOS Images and Hypervisors and select the IOS you identified in Step 4 then click on Edit. Enter the first idlepc value you wrote down from Step 13 then click on Save then Close.

16. Go back into Emulation mode then start the IOS again then console to the router. View the CPU utilisation in Task Manager and see if it falls below 5%. If it stays at 100% then go back to step 15 and change the idlepc value to the next one in the list. Repeat this until you get an idlepc value that has the CPU utilisation at around 5% or less.

You have now successfully installed and configured GNS3.

Configuring a Serial Interface on a Router

By default the 3660 image that I use comes with 2 FastEthernet interfaces. In order to simulate WAN links you need to add serial interfaces to the router as outlined below.

1. Right-click on your router in Design Mode then click Configure then on your router name.

2. Click on the slots tab and change slot 1 (or any other slot other than slot 0) to NM-4T. This will provide you with 4 serial interfaces. NOTE THAT THE SLOT NAME MAY BE DIFFERENT DEPENDING ON WHICH IOS YOU USE.

















3. Click on Apply then OK.

Adding a switch module to your router

Follow the same steps as you did for configuring a serial interface but choose the NM-16ESW module from the drop-down list.

Connecting two or more routers

You will come to the point where configuring just one router is not sufficient such as when you want to run a routing protocol. The following guidelines show you how to connect routers together.

1. Drag two or more routers onto the stage and configure their slots if required. Display their hostnames by pressing the ABC button on the toolbar.




This is a personal preference and allows you to track which router is which.

2. Now click on the interface button on the toolbar and select Manual.




The interface button changes to a red cross.




Now left-click on a router and select an interface which you want a cable connected to. Now click the router to which you want to connect to and select the interface on that router for the other end of the link. You should now see the link has been drawn. Once you have finished configuring the interfaces click the interface button (red cross) to get out of interface configuration mode (the icon will revert to the telephone jack symbol). The picture below shows three routers with a FastEthernet connection and the other with a Serial link (zig-zag line).
















3. Notice that each link has got a red dot on it. When you go back into Emulation Mode and start the IOS, each dot should turn to green which denotes that each router has successfully started the IOS.

Saving your configuration

After all your hard work on the command line you will probably want to save your configuration and reuse it on another day. Follow the steps below to save your work:

1. In Emulation Mode go to FileSave As and save your topology where you want as a .net file. When it comes to reusing this topology just double-click on the .net file to open it up in GNS3.

2. On each router save your config using copy run start

3. Back in Emulation Mode type save /all to save all of the configs into the .net file. If you want to save the config of only one router you can replace the keyword all with the name of the router you wish to save the config of.


Configuring a host in the network (Advanced)

There may be an occasion when you want to connect a host in your topology such as running Cisco’s Security Device Manager (use of this may figure in future CCNA exams). To do this you must first configure a Loopback Adapter on your PC.

1. Go to Control Panel-->Add Hardware then click Next

2. Yes I have already connected the hardware

3. Scroll to the bottom and click on Add a new hardware device then Next

4. Install the hardware that I manually select from a list (Advanced)

5. Click on Network Adapters then Next

6. Select Microsoft as the Manufacturer then on Microsoft Loopback Adapter under Network Adapter then click Next then Next again.

7. Open up Control Panel-->Network Connections to see the adapter in place.

Now that you have created a loopback adapter you will want to connect it to a router. To do this, follow these steps:

1. In the GNS3 installation directory run the Network Device List.bat file which will give you the Ethernet address of your Loopback Adapter.















Notice the second adapter shown where description is MS Loopback Driver. I have renamed the adapter as Loopback Adapter for SDM. We are interested in the NIO_gen_eth string.

2. Go into GNS3 and drag a cloud onto the stage.

3. Right-click the cloud and select configure.

4. Choose your cloud from the list.

5. In the Generic Ethernet NIO section select your Loopback Adapter from the drop-down list (the one that matches what is shown in Step 1) and click on Add, Apply, the OK.

















6. Now connect a FastEthernet port on your router to the cloud as you would connect two routers.

7. Configure an IP address and subnet mask on the router interface connected to the cloud and bring the interface up.

8. Go to Control Panel-->Network Connections and right-click your adapter. Choose Properties then Internet Protocol (TCP/IP) and give it an IP address in the same subnet as the router’s FastEthernet interface with the same subnet mask and with a default gateway matching the IP address of the router’s interface.

Example:

Router’s FastEthernet 0/0 interface connected to the cloud:

On the router I would have something like:
Router(config)#int fa0/0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#no shut

On the PC I would have something like:
IP address = 192.168.1.2
Subnet Mask = 255.255.255.0
Default Gateway = 192.168.1.1

You should now be able to ping between your PC and the router

Running SDM (Advanced)

There may be a need to practice using the Cisco Security Device Manager (SDM) for your exam and the following steps show you how to configure it.

1. Download and install SDM from the www.cisco.com or from a share on the web.

2. Choose to only install SDM to your PC, NOT to the router.

3. Once installed you need to configure your router with the following commands:

Router#conf t
Router(config)#username your_username privilege 15 secret 5
Router(config)#ip http server
Router(config)#ip http secure-server
Router(config)#ip http authentication local
Router(config)#line vty 0 4
Router(config-line)#login local
Router(config-line)#transport input telnet ssh
Router(config-line)#privilege level 15
Router(config-line)#line cons 0
Router(config-line)#login local
Router(config-line)#transport input telnet ssh
Router(config-line)#privilege level 15
Router(config-line)#exit
Router(config)#crypto key generate rsa gen mod 1024

4. Now double-click the SDM icon and enter the IP address of the router and tick the box asking about HTTPS then click on Launch.















5. Ensure you allow popups on your browser.

6. Enter username and password as defined after step 3.

7. Say yes to allow SDM to install.

You should now have a screen similar to the one below although this may be because I used a username and password of “cisco” which are the default.













8. Select a new username and password for the router then click OK. You should see the screen below then click OK.















9. You should now be in SDM and able to configure the router.

From Subnettingmadeeasy

Exam CISCO-640-802 v12(2.93) Part 16

|

151.Refer to the exhibit. The FMJ manufacturing company is concerned about unauthorized access to the Payroll Server. The Accounting1, CEO, Mgr1, and Mgr2 workstations should be the only computers with access to the Payroll Server. What two technologies should
be implemented to help prevent unauthorized access to the server? (Choose two.)



A:access lists
B:encrypted router passwords
C:STP
D:VLANs
E:VTP
F:wireless LANs

Correct Answers: A, D

152.Which statement is correct about the internetwork shown in the diagram?



A: Switch 2 is the root bridge.
B: Spanning Tree is not running.
C: Host D and Server 1 are in the same network.
D: No collisions can occur in traffic between Host B and Host C.
E: If Fa0/0 is down on Router 1, Host A cannot access Server 1.
F: If Fa0/1 is down on Switch 3, Host C cannot access Server 2.

Correct Answers: E

153.Which statements are true about EIGRP successor routes? (Choose two.)
A:A successor route is used by EIGRP to forward traffic to a destination.
B:Successor routes are saved in the topology table to be used if the primary route fails.
C:Successor routes are flagged as "active" in the routing table.
D:A successor route may be backed up by a feasible successor route.
E:Successor routes are stored in the neighbor table following the discovery process.

Correct Answers: A, D

154.Which of the following is true regarding the use of switches and hubs for network connectivity?
A: Switches take less time to process frames than hubs take.
B: Switches do not forward broadcasts.
C: Hubs can filter frames.
D: Using hubs can increase the amount of bandwidth available to hosts.
E: Switches increase the number of collision domains in the network.

Correct Answers: E

155.Refer to the exhibit. After HostA pings HostB, which entry will be in the ARP cache of HostA to support this transmission?





Correct Answers: D

156.Why has the network shown in the exhibit failed to converge?



A: The no auto-summary command needs to be applied to the routers.
B: The network numbers have not been properly configured on the routers.
C: The subnet masks for the network numbers have not been properly configured.
D: The autonomous system number has not been properly configured.
E: The bandwidth values have not been properly configured on the serial interfaces.

Correct Answers: A

157.What are two recommended ways of protecting network device configuration files from outside network security threats? (Choose two.)

A:Allow unrestricted access to the console or VTY ports.
B:Use a firewall to restrict access from the outside to the network devices.
C:Always use Telnet to access the device command line because its data is automatically encrypted.
D:Use SSH or another encrypted and authenticated transport to access device configurations.
E:Prevent the loss of passwords by disabling password encryption.

Correct Answers: B, D

158.What are two characteristics of Telnet? (Choose two.)

A:It sends data in clear text format.
B:It is no longer supported on Cisco network devices.
C:It is more secure than SSH.
D:It requires an enterprise license in order to be implemented.
E:It requires that the destination device be configured to support Telnet connections.

Correct Answers: A, E

159.Refer to the exhibit. The network shown in the exhibit is running the RIPv2 routing protocol. The network has converged, and the routers in this network are functioning properly. The FastEthernet0/0 interface on R1 goes down. In which two ways will the routers in this network respond to this change? (Choose two.)



A:All routers will reference their topology database to determine if any backup routes to the 192.168.1.0 network are known.
B:Routers R2 and R3 mark the route as inaccessible and will not accept any further routing updates from R1 until their hold-down timers expire.
C:Because of the split-horizon rule, router R2 will be prevented from sending erroneous information to R1 about connectivity to the 192.168.1.0 network.
D:When router R2 learns from R1 that the link to the 192.168.1.0 network has been lost, R2 will respond by sending a route back to R1 with an infinite metric to the 192.168.1.0 network.
E:R1 will send LSAs to R2 and R3 informing them of this change, and then all routers will send periodic updates at an increased rate until the network again converges.

Correct Answers: C, D

160.Refer to the exhibit. After HostA pings HostB, which entry will be in the ARP cache of HostA to support this transmission?




Correct Answers: D

Exam CISCO-640-802 v12(2.93) Part 15

|

141.Refer to the output from the show running-config command in the exhibit. What should the administrator do to allow the workstations connected to the FastEthernet 0/0 interface to obtain an IP address?



A: Apply access-group 14 to interface FastEthernet 0/0.
B: Add access-list 14 permit any any to the access list configuration.
C: Configure the IP address of the FastEtherent 0/0 interface to 10.90.201.1.
D: Add an interface description to the FastEthernet 0/0 interface configuration.

Correct Answers: C

142.Refer to the exhibit. What IP address should be assigned to Workstation A?



A: 192.168.1.143/28
B: 192.168.1.144/28
C: 192.168.1.145/28
D: 192.168.1.159/28
E: 192.168.1.160/28

Correct Answers: C

143.Refer to the exhibit. Which address and mask combination represents a summary of the routes learned by EIGRP?



A: 192.168.25.0 255.255.255.240
B: 192.168.25.0 255.255.255.252
C: 192.168.25.16 255.255.255.240
D: 192.168.25.16 255.255.255.252
E: 192.168.25.28 255.255.255.240
F: 192.168.25.28 255.255.255.252

Correct Answers: C

144.An inbound access list has been configured on a serial interface to deny packet entry for TCP and UDP ports 21, 23 and 25. What types of packets will be permitted by this ACL? (Choose three.)

A:FTP
B:Telnet
C:SMTP
D:DNS
E:HTTP
F:POP3

Correct Answers: D, E, F

145.Why does the data communication industry use the layered OSI reference model? (Choose two.)

A:It divides the network communication process into smaller and simpler components, thus aiding component development, design, and troubleshooting.
B:It enables equipment from different vendors to use the same electronic components, thus saving research and development funds.
C:It supports the evolution of multiple competing standards, and thus provides business opportunities for equipment manufacturers.
D:It encourages industry standardization by defining what functions occur at each layer of the model.
E:It provides a means by which changes in functionality in one layer require changes in other layers.

Correct Answers: A, D

146.Drop



Drag and drop question. Drag the items to the proper locations.
Correct Answers:



147.Users on the 172.17.22.0 network cannot reach the server located on the 172.31.5.0 network. The network administrator connected to router Coffee via the console port, issued the show ip route command, and was able to ping the server. Based on the output of the show ip route command and the topology shown in the graphic, what is the cause of the failure?



A: The network has not fully converged.
B: IP routing is not enabled.
C: A static route is configured incorrectly.
D: The FastEthernet interface on Coffee is disabled.
E: The neighbor relationship table is not correctly updated.
F: The routing table on Coffee has not updated .

Correct Answers: C

148.The network security policy requires that only one host be permitted to attach dynamically to each switch interface. If that policy is violated, the interface should shut down. Which two commands must the network administrator configure on the 2950 Catalyst switch to meet this policy? (Choose two.)

A:Switch1(config-if)# switchport port-security maximum 1
B:Switch1(config)# mac-address-table secure
C:Switch1(config)# access-list 10 permit ip host
D:Switch1(config-if)# switchport port-security violation shutdown
E:Switch1(config-if)# ip access-group 10

Correct Answers: A, D

149.What is the maximum data rate specified for IEEE 802.11b WLANs?
A: 10 Mbps
B: 11 Mbps
C: 54 Mbps
D: 100 Mbps

Correct Answers: B

150.Refer to the exhibit. A network associate has configured OSPF with the command:
City(config-router)# network 192.168.12.64 0.0.0.63 area 0
After completing the configuration, the associate discovers that not all the interfaces are participating in OSPF. Which three of the interfaces shown in the exhibit will participate in OSPF according to this configuration statement? (Choose three.)



A:FastEthernet0 /0
B:FastEthernet0 /1
C:Serial0/0
D:Serial0/1.102
E:Serial0/1.103
F:Serial0/1.104

Correct Answers: B, C, D

Exam CISCO-640-802 v12(2.93) Part 14

|

131.When a new trunk is configured on a 2950 switch, which VLANs by default are allowed over the trunk link?

A: no VLANs
B: all VLANs
C: only VLANs 1 - 64
D: only the VLANs that are specified when creating the trunk

Correct Answers: B

132.What should be part of a comprehensive network security plan?
A: Allow users to develop their own approach to network security.
B: Physically secure network equipment from potential access by unauthorized individuals.
C: Encourage users to use personal information in their passwords to minimize the likelihood of passwords being forgotten.
D: Delay deployment of software patches and updates until their effect on end-user equipment is well known and widely reported.
E: Minimize network overhead by deactivating automatic antivirus client updates.

Correct Answers: B

133.An access list was written with the four statements shown in the graphic. Which single access list statement will combine all four of these statements into a single statement that will have exactly the same effect?



A: access-list 10 permit 172.29.16.0 0.0.0.255
B: access-list 10 permit 172.29.16.0 0.0.1.255
C: access-list 10 permit 172.29.16.0 0.0.3.255
D: access-list 10 permit 172.29.16.0 0.0.15.255
E: access-list 10 permit 172.29.0.0 0.0.255.255

Correct Answers: C

134.Refer to the exhibit. All of the routers in the network are configured with the ip subnet-zero command. Which network addresses should be used for Link A and Network A? (Choose two.)



A:Network A - 172.16.3.48/26
B:Network A - 172.16.3.128/25
C:Network A - 172.16.3.192/26
D:Link A - 172.16.3.0/30
E:Link A - 172.16.3.40/30
F:Link A - 172.16.3.112/30

Correct Answers: B, D

135.At which layers of the OSI model do WANs operate? (Choose two.)

A:application layer
B:session layer
C:transport layer
D:network layer
E:datalink layer
F:physical layer

Correct Answers: E, F

136.A network administrator wants to ensure that only the server can connect to port Fa0/1 on a Catalyst switch. The server is plugged into the switch Fa0/1 port and the network administrator is about to bring the server online. What can the administrator do to ensure that only the MAC address of the server is allowed by switch port Fa0/1? (Choose two.)

A:Configure port Fa0/1 to accept connections only from the static IP address of the server.
B:Employ a proprietary connector type on Fa0/1 that is incompatible with other host connectors.
C:Configure the MAC address of the server as a static entry associated with port Fa0/1.
D:Bind the IP address of the server to its MAC address on the switch to prevent other hosts from spoofing the server IP address.
E:Configure port security on Fa0/1 to reject traffic with a source MAC address other than that of the server.
F:Configure an access list on the switch to deny server traffic from entering any port other than Fa0/1.

Correct Answers: C, E

137.Refer to the exhibit. A network associate has configured the internetwork that is shown in the exhibit, but has failed to configure routing properly. Which configuration will allow the hosts on the Branch LAN to access resources on the HQ LAN with the least impact on router processing and WAN bandwidth?



A: HQ(config)# ip route 192.168.1.0 255.255.255.0 192.168.2.5
Branch(config)# ip route 172.16.25.0 255.255.255.0 192.168.2.6
B: HQ(config)# router rip
HQ(config-router)# network 192.168.2.0
HQ(config-router)# network 172.16.0.0
Branch(config)# router rip
Branch (config-router)# network 192.168.1.0
Branch (config-router)# network 192.168.2.0
C: HQ(config)# router eigrp 56
HQ(config-router)# network 192.168.2.4
HQ(config-router)# network 172.16.25.0
Branch(config)# router eigrp 56
Branch (config-router)# network 192.168.1.0
Branch (config-router)# network 192.168.2.4
D: HQ(config)# router ospf 1
HQ(config-router)# network 192.168.2.4 0.0.0.3 area 0
HQ(config-router)# network 172.16.25.0 0.0.0.255 area 0
Branch(config)# router ospf 1
Branch (config-router)# network 192.168.1.0 0.0.0.255 area 0
Branch (config-router)# network 192.168.2.4 0.0.0.3 area 0

Correct Answers: A

138.Which additional configuration step is necessary in order to connect to an access point that has SSID broadcasting disabled?
A: Set the SSID value in the client software to public.
B: Configure open authentication on the AP and the client.
C: Set the SSID value on the client to the SSID configured on the AP.
D: Configure MAC address filtering to permit the client to connect to the AP.

Correct Answers: C

139.LAB



140.The OSPF Hello protocol performs which of the following tasks? (Choose two.)
A:It provides dynamic neighbor discovery.
B:It detects unreachable neighbors in 90 second intervals.
C:It maintains neighbor relationships.
D:It negotiates correctness parameters between neighboring interfaces.
E:It uses timers to elect the router with the fastest links as the designated router.
F:It broadcasts hello packets throughout the internetwork to discover all routers that are running OSPF.

Correct Answers: A, C

Exam CISCO-640-802 v12(2.93) Part 13

|

121.Refer to the exhibit. Which two statements are true about interVLAN routing in the topology that is shown in the exhibit? (Choose two.)



A:Host E and host F use the same IP gateway address.
B:Router1 and Switch2 should be connected via a crossover cable.
C:Router1 will not play a role in communications between host A and host D.
D:The FastEthernet 0/0 interface on Router1 must be configured with subinterfaces.
E:Router1 needs more LAN interfaces to accommodate the VLANs that are shown in the exhibit.
F:The FastEthernet 0/0 interface on Router1 and Switch2 trunk ports must be configured using the same encapsulation type.

Correct Answers: D, F

122.Refer to the exhibit. For what two reasons has the router loaded its IOS image from the location that is shown? (Choose two.)



A:Router1 has specific boot system commands that instruct it to load IOS from a TFTP server.
B:Router1 is acting as a TFTP server for other routers.
C:Router1 cannot locate a valid IOS image in flash memory.
D:Router1 defaulted to ROMMON mode and loaded the IOS image from a TFTP server.
E:Cisco routers will first attempt to load an image from TFTP for management purposes.

Correct Answers: A, C

123.At which OSI layer is a logical path created between two host systems?
A: session
B: transport
C: network
D: data link
E: physical

Correct Answers: C

124.What functions do routers perform in a network? (Choose two.)
A:packet switching
B:access layer security
C:path selection
D:VLAN membership assignment
E:bridging between LAN segments
F:microsegmentation of broadcast domains

Correct Answers: A, C

125.Refer to the exhibit. The show vtp status command is executed at a switch that is generating the exhibited output. Which statement is true for this switch?



A: The switch forwards its VLAN database to other switches in the ICND VTP domain.
B: The configuration revision number increments each time the VLAN database is updated.
C: The switch forwards VTP updates that are sent by other switches in the ICND domain.
D: The VLAN database is updated when VTP information is received from other switches.

Correct Answers: C

126.Which two statements best describe the wireless security standard that is defined by WPA? (Choose two.)
A:It specifies use of a static encryption key that must be changed frequently to enhance
security.
B:It requires use of an open authentication method.
C:It specifies the use of dynamic encryption keys that change each time a client establishes a connection.
D:It requires that all access points and wireless devices use the same encryption key.
E:It includes authentication by PSK.

Correct Answers: C, E

127.Refer to the exhibit. The network shown in the exhibit is running the RIPv2 routing protocol. The network has converged, and the routers in this network are functioning properly. The FastEthernet0/0 interface on R1 goes down. In which two ways will the routers in this network respond to this change? (Choose two.)



A:All routers will reference their topology database to determine if any backup routes to the 192.168.1.0 network are known.
B:Routers R2 and R3 mark the route as inaccessible and will not accept any further routing updates from R1 until their hold-down timers expire.
C:Because of the split-horizon rule, router R2 will be prevented from sending erroneous information to R1 about connectivity to the 192.168.1.0 network.
D:When router R2 learns from R1 that the link to the 192.168.1.0 network has been lost, R2 will respond by sending a route back to R1 with an infinite metric to the 192.168.1.0 network.
E:R1 will send LSAs to R2 and R3 informing them of this change, and then all routers will send periodic updates at an increased rate until the network again converges.

Correct Answers: C, D

128.What is the function of the command switchport trunk native vlan 999 on a Cisco Catalyst switch?

A: It creates a VLAN 999 interface.
B: It designates VLAN 999 for untagged traffic.
C: It blocks VLAN 999 traffic from passing on the trunk.
D: It designates VLAN 999 as the default for all unknown tagged traffic.

Correct Answers: B

129.Which type of attack is characterized by a flood of packets that are requesting a TCP connection to a server?
A: denial of service
B: brute force
C: reconnaissance
D: Trojan horse

Correct Answers: A

130.LAB

Exam CISCO-640-802 v12(2.93) Part 12

|

111.Refer to the exhibit. Hosts in network 192.168.2.0 are unable to reach hosts in network 192.168.3.0. Based on the output from RouterA, what are two possible reasons for the failure? (Choose two.)



A:The cable that is connected to S0/0 on RouterA is faulty.
B:Interface S0/0 on RouterB is administratively down.
C:Interface S0/0 on RouterA is configured with an incorrect subnet mask.
D:The IP address that is configured on S0/0 of RouterB is not in the correct subnet.
E:Interface S0/0 on RouterA is not receiving a clock signal from the CSU/DSU.
F:The encapsulation that is configured on S0/0 of RouterB does not match the encapsulation that is configured on S0/0 of RouterA.

Correct Answers: E, F

112.Hotspot







Hotspot question. Click on the correct location or locations in the exhibit.
Correct Answers:







113.When upgrading the IOS image, the network administrator receives the exhibited error message. What could be the cause of this error?



A: The new IOS image is too large for the router flash memory.
B: The TFTP server is unreachable from the router.
C: The new IOS image is not correct for this router platform.
D: The IOS image on the TFTP server is corrupt.
E: There is not enough disk space on the TFTP server for the IOS image.

Correct Answers: B

114.You and a co-worker have established wireless communication directly between your wireless laptops. What type of wireless topology has been created?

A: BSS
B: ESS
C: IBSS
D: SSID

Correct Answers: C

115.The Frame Relay network in the diagram is not functioning properly. What is the cause of the problem?



A: The Gallant router has the wrong LMI type configured.
B: Inverse ARP is providing the wrong PVC information to the Gallant router.
C: The S3 interface of the Steele router has been configured with the frame-relay encapsulation ietf command.
D: The frame-relay map statement in the Attalla router for the PVC to Steele is not correct.
E: The IP address on the serial interface of the Attalla router is configured incorrectly.

Correct Answers: D

116.Which of the following statements describe the network shown in the graphic? (Choose two.)



A:There are two broadcast domains in the network.
B:There are four broadcast domains in the network.
C:There are six broadcast domains in the network.
D:There are four collision domains in the network.
E:There are five collision domains in the network.
F:There are seven collision domains in the network.

Correct Answers: A, F

117.Which of the following are true regarding the command output shown in the display? (Choose two.)



A:There are at least two routers participating in the RIP process.
B:A ping to 192.168.168.2 will be successful.
C:A ping to 10.0.15.2 will be successful.
D:RtrA has three interfaces participating in the RIP process.

Correct Answers: A, C

118.What three pieces of information can be used in an extended access list to filter traffic? (Choose three.)
A:protocol
B:VLAN number
C:TCP or UDP port numbers
D:source switch port number
E:source IP address and destination IP address
F:source MAC address and destination MAC address

Correct Answers: A, C, E

119.What is the effect of using the service password-encryption command?
A: Only the enable password will be encrypted.
B: Only the enable secret password will be encrypted.
C: Only passwords configured after the command has been entered will be encrypted.
D: It will encrypt the secret password and remove the enable secret password from the configuration.
E: It will encrypt all current and future passwords.

Correct Answers: E

120.LAB

eXTReMe Tracker